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ABOUT AMETEK 

AMETEK Programmable Power, Inc., a Division of AMETEK, Inc., is a global leader in the design and manufacture 

of precision, programmable power supplies for R&D, test and measurement, process control, power bus simulation 

and power conditioning applications across diverse industrial segments. From bench top supplies to rack mounted 

industrial power subsystems, AMETEK Programmable Power is the proud manufacturer of Elgar, Sorensen, 

California Instruments, AMETEK brand power supplies. Also, VTI Instruments brand which delivers precision 

modular instrumentation and systems for electronic signal distribution, acquisition, and monitoring, are used in the 

world's most demanding test applications. 

AMETEK, Inc. is a leading global manufacturer of electronic instruments and electromechanical devices with annual 

sales of over $5 billion. The Company has over 18,000 colleagues working at nearly 150 manufacturing facilities and 

nearly 150 sales and service centers in the United States and 30 other countries around the world. 

TRADEMARKS 

AMETEK is a registered trademark of AMETEK, Inc. VTI Instruments is a trademark owned by AMETEK, Inc. 

Other trademarks, registered trademarks, and product names are the property of their respective owners and are used 

herein for identification purposes only. 

NOTICE OF COPYRIGHT 

POWERDAQ STUDIO User Manual © 2025 AMETEK Programmable Power, Inc. All rights reserved. 

EXCLUSION FOR DOCUMENTATION 

UNLESS SPECIFICALLY AGREED TO IN WRITING, AMETEK PROGRAMMABLE POWER, INC. 

(“AMETEK”): 

(a) MAKES NO WARRANTY AS TO THE ACCURACY, SUFFICIENCY OR SUITABILITY OF ANY 

TECHNICAL OR OTHER INFORMATION PROVIDED IN ITS MANUALS OR OTHER 

DOCUMENTATION. 

(b) ASSUMES NO RESPONSIBILITY OR LIABILITY FOR LOSSES, DAMAGES, COSTS OR 

EXPENSES, WHETHER SPECIAL, DIRECT, INDIRECT, CONSEQUENTIAL, OR INCIDENTAL, 

WHICH MIGHT ARISE OUT OF THE USE OF SUCH INFORMATION. THE USE OF ANY SUCH 

INFORMATION WILL BE ENTIRELY AT THE USER’S RISK, AND 

(c) GIVES NOTIFICATION THAT, IF THIS MANUAL IS IN ANY LANGUAGE OTHER THAN 

ENGLISH, ALTHOUGH STEPS HAVE BEEN TAKEN TO MAINTAIN THE ACCURACY OF 

THE TRANSLATION, THE ACCURACY CANNOT BE GUARANTEED. APPROVED AMETEK 

CONTENT IS WITHIN THE ENGLISH LANGUAGE VERSION, WHICH IS POSTED AT 

www.vtiinstruments.com 
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CONTACT INFORMATION 

 

Phone: +1 800 733 5427 (toll free in North America) 

 +1 858 450 0085 (direct) 

Fax : +1 858 458 0267 

Email : sales.ppd@ametek.com 

 vti.support@ametek.com 

Web : www.vtiinstruments.com 

www.ueidaq.com  
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ABOUT THIS MANUAL 

This ‘Quick Reference Manual’ is designed for engineers and technicians, providing clear and detailed guidance on 

how to use the POWERDAQ STUDIO application effectively. It explains the key functions and features of the 

POWERDAQ STUDIO application to program configuration, calibration, data acquisition, and troubleshooting of the 

various measurement instruments. Whether you're setting up the system or resolving an issue, this manual offers 

practical instructions to support smooth and efficient operation. 
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OVERVIEW 

PowerDAQ Studio Application Software is a powerful desktop application designed for configuration, data 

acquisition, control, real-time visualization, storage, playback, and analysis. It supports VTI Instruments’ EMX 

digitizer, EX10xxA, EX1200  and EX1400 series and is optimized for high-performance and specialty testing 

applications. Future releases will include additional VTI and UEI products. PowerDAQ Studio is provided free of 

charge. 

This PowerDAQ Studio application software is primarily for general purpose data acquisition and can be extended 

for specialty applications including: 

• General Purpose Data Logging  

• Engine Test Cell Acquisition  

• Structural Testing  

• Electronic test environment (High density switching/measurement)  

• High Speed Data Acquisition  

• Acoustic Intensity Testing  

• Performance and Event Monitoring  

• HALT / HASS Product Evaluation  

• Battery Testing  

• Power Quality Testing  

• Process and Plant Monitoring 

SYSTEM REQUIREMENTS 

The following are the minimum system requirements for PowerDAQ Studio. 

• Supported OS: Windows 10 and Windows 11, 64-bit. 32-bit versions of Windows operating systems are not 

supported. 

• CPU: x86-64, i5 10th Generation or equivalent 

• RAM: 8 GB minimum, 16 GB recommended 

• GPU: Intel/NVIDIA/AMD dedicated GPU 

http://www.vtiinstruments.com/
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SOFTWARE PREREQUISITES 

For PowerDAQ Studio to successfully communicate with the supported hardware, the following software drivers 

and components are required to be installed: 

• IVI Shared Components. 

• Instrument Software Driver, e.g., VTEXDSA, VTEX10xxA 

FEATURES AND DESCRIPTION 

PowerDAQ Studio provides the following features for the supported hardware. 

INSTRUMENT DISCOVERY 

• Add instruments using the automatic search or by manually configuring the IP address. 

SUPPORTED INSTRUMENTS 

The following are the VTI products supported by PowerDAQ Studio. Future releases will include additional VTI 

and UEI products. 

• EX14XX: EX1401, EX1402, EX1403 

• EX10XXA: EX1044, EX1048, EX1000A, EX1016A, EX1032A, EX1048A-TC, EX1000A-TC 

• EX1000A-51C, EX1044A, EX1000B, EX1016B, EX1032B, EX1048B, EX1000BTC, 

EX1000B-51C, EX1044B 

• EMX: EMX-434/2632/2616/4XXX/7XXX/75XX 

INSTRUMENT CONFIGURATION 

• Configuration support for multiple instruments. 

• Instruments can be configured for different sampling rates and recording settings. 

• A down sampling option is available. 

• Configured settings can be saved as a project for future use. 

• Configurations can be exported and imported from Excel. 

• The software can configure multiple sources and triggers. 

• Various scaling options are available to integrate different transducers with the channels. 

SPECIAL FUNCTIONS 

• The software can perform self-tests and self-calibration for all configured instruments. 

• Special operations are available for strain gauges:  

• reset 

• reboot 

• blink LED 

• Supports a variety of transducers. 

http://www.vtiinstruments.com/
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DATA STORAGE 

• The Exporting to CSV file option is available for logged data, limits, and snapshot data. 

• Data will be recorded in a binary file. It also supports primary and secondary recordings. 

DATA REPRESENTATION 

• Several math functions are available (RMS, average, max, min, cos, sin, etc.). 

• Each channel can be configured with preferred math functions. 

• Support for simple arithmetic operations. 

• Support for up to four displays. Data can be viewed on multiple displays. 

• Real-time time and frequency plots. Digital, gauge, and tank scale displays. 

• Tables to view data. 

• A manual snapshot option is provided. 

• Configurable limits for data acquisition. 

• Rules engines are available. Rules can be configured with various sources and sinks. 

• The log history of the time series plot is configurable. 

DATA MONITORING 

• Limits monitor 

• Value monitor 

• Application state monitor 

• Periodic timing source. 

TRIGGERS 

• Digital output (latched, non-latched). 

• PXI trigger 

• LAN trigger 

• Trigger instrument actions (e.g., self-test, self-Cal, tare, lead wire measurement, etc.) 

• Take snapshots, trigger applications (stop, start/stop recording), and sound output (latched, non-latched). 

GENERAL 

• Multiple instances of PowerDAQ Studio can be running at the same time. 

• Tool tips provide additional information when hovering your mouse over user interface elements  

• PowerDAQ Studio projects can be password protected for additional security. 
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GETTING STARTED 

This section describes how to install PowerDAQ Studio. 

INSTALLATION 

Install the PowerDAQ Studio software as follows: 

1. Download the latest software from the VTI website. (http://www.vtiinstruments.com) 

Extract the zip file into a folder.  

2. Run the PowerDAQ Studio Setup Wizard, “PowerDAQ Studio”.exe”  (Figure 1). Administrator rights are 

required. 

 

Figure 1. PowerDAQ Studio Setup Executable 

3. Click through the installer prompts. Refer to Figure 2 through Figure 6. 

http://www.vtiinstruments.com/
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Figure 2. PowerDAQ Studio Setup Wizard 

 

Figure 3. End-User License Agreement 
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Figure 4. Select Installation Folder 

 

Figure 5. Ready to Install 
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Figure 6. PowerDAQ Studio Setup Complete 

 

USING POWERDAQ STUDIO 

When PowerDAQ Studio is started, the main display appears as shown in Figure 7. This window includes a menu 

bar, a toolbar, and a status bar. The status bar displays warnings, errors, connection status, recording status, data 

acquisition status, and informational messages. Use this window to monitor and configure various parameters. 

 

Figure 7. PowerDAQ Main Display 
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Note: When the application is started, it defaults to showing: “No devices added”. Use search to add and configure 

devices in the display area. The display area shows all the functionality and various configurations of the 

application, including settings and device information, depending on the selected options. 

MAIN DISPLAY 

This section describes components of the Power DAQ Studio main display, including the Menu Bar, Log Table, and 

Status Bar. The Menu Bar consists of the File, Home, and Display menus. When applicable, the Configuration, 

Dashboard, and Transducer Menus are displayed. 

File Menu 

The File Menu contains commands related to managing files and projects within an application. Common options are 

listed in Table 1. 

Table 1. File Menu Commands 

Icon Command Description 

 

New Create a new project. 

 

Open Load an existing project. 

 

Save Store changes to the current project. 

 

Save As Store changes to the current project under a new 

project name. 

 

Close Project Exit the current project. 

 

About Display application version and supported 

models. 

 

Options Configure and reset application settings. 

 

Exit  Exit / Quit – Close the application. 

 

http://www.vtiinstruments.com/
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Home Menu  

The Home Menu consists of the options listed in Table 2. 

Note: Additional options appear on the menu bar when a device is connected. These options may vary, depending on 

the selected model type. 

Table 2. Home Menu Commands 

Icon Command Description 

 
Search Search for the devices in the network. 

 
Auto Search Search and add devices automatically. 

 
Manual Add 

Add a device manually by providing IP address 

and slot number. 

 
Connect 

Connect the application to all the selected 

devices. 

 
Start Start acquiring data from the instrument 

 
Stop Stop acquiring data from the instrument. 

 
Record Record the data acquired from the instrument. 

 
Self Test All 

Check the basic functionalities of all connected 

devices. 

 

Self Calibration 

All 
Calibrate all the connected devices. 

 
Strain Control 

Allow the user to apply strain specific 

operations such as Tare Offset, Auto Cal, 

measure excitation voltage, measure unstrained 

voltage, and measure lead wire resistance. The 

results are displayed on the instrument 

configuration tab. 

See Strain Control in the Special Features 

section for more information. 

 
Trigger Trigger settings for the project. 

 

Recording 

Settings 

Configure the recording settings including 

storage, enable file rotate, use record time, time 

per file, maximum number of files to create, 

resample rate, 

 

Lock 

Configuration 

Secure project configurations with a password. 

Editing is restricted until the configuration is 

unlocked. 

http://www.vtiinstruments.com/
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Icon Command Description 

 
Data Explorer 

View and export limits, record, snapshot, and 

play back data from the project. 

 

Export Test 

Results 
Export the self-test results in text format (.txt). 

 

Instrument 

Configuration 

Display device information and allows 

configuration of device settings. 

 
Math Channels 

Apply math equations to acquired data, it 

supports algebra and following math functions 

RMS(x), Median(x), Tan(x), Sqrt(x), 

Average(x), Abs(x), Asin(x), Pow(x, m), 

Max(x), Sin(x), Acos(x), P(π), Min(x), Cos(x), 

Atan(x), Sum(x). 

 
Rules Engine 

The rules engine allows monitoring and 

triggering options to be combined. 

 

Limit Events 

The Limit Events feature records events when 

enabled instrument channels or configured math 

channels exceed predefined alarm or warning 

thresholds. 

 

Predictive 

Analysis 

Predictive Analysis allows users to predict, 

configure, and analyze measured data over time. 

 

DIO 

Configuration 

Define the behavior of digital input and output 

channels on a device. 

 
Configuration 

Selecting this menu allows configuration and 

display of the configuration summary for 

connected devices. 

 
Dashboard 

Menu for displaying real time visualization of 

graph. 

 
Transducer 

Menu for transducer configuration, limits, and 

specification. 

 

Note that buttons on the Home Menu can be added to the Quick Access Toolbar using the same technique you would 

use with Microsoft Office applications, i.e., right-click on a Home Menu button and select “Add to Quick Access 

Toolbar” from the context menu. See Figure 8 for an example.  

 

http://www.vtiinstruments.com/
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Figure 8. Add to Quick Access Toolbar 
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Display Menu 

The Display Menu (Figure 9) allows you to monitor and analyze the recorded data in multiple displays. These 

displays project the data in Chart, FFT Chart, Table, Numeric, Gauge, and Slider. 

 

Figure 9. Display Menu 

When any of the displays is selected, the following window shown in Figure 10 is displayed. 

 

 

Figure 10. Display Window 

 

http://www.vtiinstruments.com/
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Log Table 

The commands listed in Table 3 are available from the Log Table window. 

Table 3. Log Table Commands 

Icon Command Description 

 
Error Display only error-related logs. 

 
Warning Display only warning-related logs. 

 
Info Display only info-related logs. 

 
Clear all Clear all the logs from the screen. 

 

A device connection status notification also appears in the bottom-right corner of the Log Table as shown in Figure 

11. 

Figure 11. Log Table Display 

 

Active state buttons are highlighted in blue. See Figure 12. 

 

Figure 12. Log Table Active State Buttons 

The Log button displays or hides the Log Table. See Figure 13. 

 

Figure 13. Log Button 

 

http://www.vtiinstruments.com/
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Status Bar 

The status bar consists of a button to enable or disable the Log Table and the status indicators listed in Table 4. 

Table 4. Status Bar Options 

Icon Command Description 

 
Log Enable /disable the log table. 

 
Not Connected It shows the status of the device connection. 

 
Not Recording It shows the status of the data recording. 

 
Not Acquiring It shows the status of data acquiring. 

 

INSTRUMENT CONFIGURATION 

Selecting an instrument on the Instrument Configuration tab, as shown in Figure 14, displays device information and 

allows configuration of the device settings. 

 

Figure 14. Instrument Configuration Tab 

 

http://www.vtiinstruments.com/
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The Instrument Configuration tab contains the options listed in Table 5. 

Table 5. Instrument Configuration Options 

Icon Function Description 

 

Web Page Redirects to the soft front panel. Refer to User’s 

Manual EX1403A/EX1403,  

P/N: 82-0161-000 for more information. 

 

Remove Remove the connected device. 

 

Reset Reset the connected device. 

 

Reboot Reboot the connected device. 

 

Blink LED Identify a device by making its LAN LED blink. 

Useful when multiple instruments are present and 

you need to locate one by its IP address. 

 

Self Test Check the basic functions of the device. 

 

Self Cal Calibrate the specific device. 

 

Advanced 

Settings 

Configure sampling and custom filter. 

 

http://www.vtiinstruments.com/
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Steps To Add and Configure a Device 

This section describes how to add and configure a device.  

1. Before devices are added, the main screen will appear. as shown in Figure 15. 

 

Figure 15. Main Screen with no Devices 

2. Select Search -> Auto Search to search the available instruments in the network. See Figure 16. 

 

Figure 16. Auto Search Option 

http://www.vtiinstruments.com/
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3. A list of devices found from running Auto Search will be displayed as shown in Figure 17. 

 

 

Figure 17. Auto Search Results 

4. Select the instrument that you want to add and then select the “Ok” button. 

5. The newly added instrument will appear in the Instrument Configuration Summary as shown in Figure 18. 

 

Figure 18. Instrument Added 

6. Connect to the instrument by clicking the Connect button. Refer to Figure 19. 

http://www.vtiinstruments.com/
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7. Double-click on an instrument in the Instrument Configuration Summary to display information for the 

instrument’s channels. 

 

Figure 19. Instrument Connected 

Additional Configuration Steps 

The following steps provide an example for configuring a device for data acquisition. 

1. Apply a 10 VPP sine wave with 1 kHz frequency to channel 2. 

2. Configure the sampling rate, record length, filter, and clock source as shown in Figure 19. 

a. Sampling Rate: For a 10 Hz signal, the period of each sine wave is 100 ms. To represent the single 

sine pulse accurately, use 10 points. Enter 1,000 for the sampling rate per second. 

b. Record Length: The Record length is automatically set according to the sample rate but can be 

changed. 

c. Filter: Set Filter to High Performance. 

d. Clock: Set Clock to Auto. 

3. Double-click an instrument in the Instrument Configuration Summary to display the Channel Configuration 

Parameters. See Figure 20. 

4. Configure the channels for the measurement as follows: 

a. Enable Channel 2.  

b. Configure channel 2 for differential voltage mode. 

c. Set the range to 10 V.  

d. You can set Gain, Offset, and Tare offset for scaling the input signal. 

http://www.vtiinstruments.com/
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Figure 20. Channel Configuration Parameters 

APPLICATION SETTINGS / OPTIONS 

This section describes application settings that are available in PowerDAQ Studio. These settings are accessible by 

clicking the Options button on the File Menu. When the Options button is selected, the Application Settings window 

will be displayed as shown in Figure 21. The Application Settings window contains side tabs that allow access to 

various categories of settings.  

Figure 21 shows the Search settings that can be used for instrument discovery using the VXI-11 and Multicast DNS 

protocols. Each protocol can be enabled in this window. Timeouts for each protocol can also be specified. 

 

 

Figure 21. Search Settings 

http://www.vtiinstruments.com/
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Global project settings can be managed from the Projects tab in the Application Settings window. These settings 

include Project Directory, Chart History, Software Trigger Timeout, and more. Project settings are shown in Figure 
22. 

 

 

Figure 22. Projects Settings 

The Web Server tab in Figure 23 shows the settings for enabling the integrated web server and configuring its port 

number. This allows remote access to the server application. 

 

Figure 23. Web Server Settings 

http://www.vtiinstruments.com/
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Figure 24 shows the settings on the OPC-UA tab for enabling OPC-UA support and configuring the port number. 

This allows transmission of measurement data through an OPC server for industrial automation and monitoring. 

 

Figure 24. OPC-UA Settings 

Additional side tabs are present for connected instruments. Selecting a side tab for an instrument allows you to enter 

default values for that instrument’s settings. These settings include Sampling Rate, Record Length, Filter Type, 

Shunt ON Settling Timeout, and Sync Delay. Figure 25 shows the default settings for an EX1403A. 

 

Figure 25. Instrument Settings 
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ACQUIRING DATA 

This section describes how to start data acquisition and the various methods for viewing data acquisition results. 

1. Ensure the device is added and configured. 

2. On the Home menu, Click Start to start the data acquisition. The software will configure the unit based on 

the specified settings. 

3. Navigate to the Dashboard for real time visualization. The default chart screen will be displayed as shown 

in Figure 26. 

 

Figure 26. Default Chart 

4. Select the preferred channel/s from the Channels drop-down available on the Chart<1> tab as shown in 

Figure 27. Click OK to apply. 

Note: You can also apply visualization by dragging and dropping a channel from the Channels menu onto a 

chart. 
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Figure 27. Channel Drop-down 

5. A table below the chart displays the following real-time values. Refer to the Figure 28. 

• RMS, Mean, Median, Pk-Pk, Maximum, Minimum. 

6. Click the "Disable Measurements" button to hide the measurements below the chart. 

 

Figure 28. Table with Data Acquistion Values 

7. Pausing the plotting by clicking the Pause button on the Chart<1> tab will allow you to analyze the graph. 

You can zoom in on the graph using the following methods: 

http://www.vtiinstruments.com/
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8. Zoom in on the graph using the mouse wheel control. 

9. Zoom in on the graph using the keyboard shift key and select a rectangular area with the mouse. Refer to 

Figure 29. 

 

Figure 29. Zoom in on Data 
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RECORDING THE PLOT 

This section describes how to record and save acquired data. You can also play back recorded data. See Playback 

Recording for more information. 

1. Click the Record button on the Chart<1> to start recording the data. Refer to Figure 30. 

 

Figure 30. Record Data 

2. To explore the recorded data, stop recording by clicking the Record button again or by clicking the Stop 

button.  

3. View the recorded data by clicking the Data Explorer option on the Dashboard. Refer to Figure 31. 
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Figure 31. Data Explorer Button 

4. On the Data Explorer screen (Figure 32), select the recording from the column that contains the project 

and its recording details. 

 

Figure 32. Data Explorer Screen 

5. The data acquisition should be stopped prior to exporting the data. Select the preferred channels and click 

on the Export to CSV button. Refer to Figure 33. 

6. The file save dialog will ask for a location and file name. 

7. The export dialog will save a CSV file in the selected location. 
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8. You can review the data using a text editor or Excel. 

 

Figure 33. Exporting Data 
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SPECIAL FEATURES 

SELF TEST ALL 

The Self Test All function verifies that all internal critical voltages are within specified limits such as power source 

(POE vs. AUX), power supply voltages, calibration reference voltages, excitation voltages, calibration date, internal 

PCB temperature, and fan speed of all connected devices. Clicking the Self Test All button on the Home menu will 

display the window shown in Figure 34. The self-test result is displayed on the Instrument Configuration 

Summary screen. 

 

Figure 34. Self Test All Window 
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SELF CALIBRATION ALL 

The Self Calibration All function calibrates all the connected devices. Clicking on the Self Calibration All button on 

the Home menu, will display the window shown in Figure 35. The calibration result is displayed in Instrument 

Configuration Summary screen. 

 

Figure 35. Self Calibration All Window 
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LOCK CONFIGURATION 

The Lock Configuration function allows you to secure project configurations with a password. Editing is restricted 

until the configuration is unlocked. Clicking on the Lock Configuration button on the Home menu, will display the 

window shown in Figure 36. 

 

Figure 36. Lock Configuration 

STRAIN CONTROL 

The Strain Control function allows control of various strain gauge functions. Clicking on the Strain Control button 

on the Home Menu will display the functions shown in Figure 37. Note that these functions are only applied when 

“Operation Enabled” is checked on the EX1403 Configuration Menu. 

 

 

Figure 37. Strain Control 
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TRIGGER 

The Trigger function allows configuration of trigger settings for the project. To access the Trigger function, click on 

the Trigger button on the Home menu. See Figure 38. You must select the master instrument and apply a trigger 

source from the drop-down list. Use the mouse scroll button to view the complete list. 

 

Figure 38. Trigger Configuraton 
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RECORDING SETTINGS 

This function allows configuration of the recording settings for primary (Figure 39) and secondary (Figure 40) 

storage. This includes Enable File Rotate, Use Record Time, Time per File, Maximum Number of files to Create, 

and Resample Rate. Storage locations can include internal storage or external storage such as a USB drive. 

 

Figure 39. Recording Configuraton (Primary Storage) 

 

 

Figure 40. Recording Configuraton (Secondary Storage) 
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EXPORT TEST RESULTS 

The Export Test Results button allows the exporting of the self-test results in text format (.txt). When the Export 

Test Results button is selected, the Export Test Results window will be displayed. 

DATA EXPLORER 

The Data Explorer function allows you to view and export records, the limits log, snapshots, and play back 

recordings from the project. When the Data Explorer button is selected on the Home menu, the window in Figure 41 

is displayed. 

 

Figure 41. Data Explorer 
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PLAYBACK RECORDING 

The Playback feature in the Data Explorer menu allows users to review recorded data files interactively by selecting 

a recording file from a project. Selecting the Playback tab allows the recording to be played back for analysis and 

visualize the data over time. Figure 42 provides an example of the Playback Recording feature. During playback 

users can: 

• redefine the dashboard view to customize how data is displayed 

• adjust the playback speed to review data faster or slower 

• pause the chart and zoom in to look at specific data points 

• set markers to highlight important values. 

 

Figure 42. Playback Recording 
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MATH FUNCTIONS 

PowerDAQ Studio supports the algebra and math functions listed in Table 6. 

Table 6. PowerDAQ Studio Math Functions 

RMS(x) Median(x) Tan(x) Sqrt(x) 

Average(x) Abs(x) Asin(x) Pow(x, m) 

Max(x) Sin(x) Acos(x) PI(TT) 

Min(x) Cos(x) Atan(x)  

 

Configuring Math Functions 

The following steps can be used to configure PowerDAQ Studio math functions. 

1. Select the Math Channels tab on the Configuration page. 

2. Click the New button to configure the math function for the preferred channels. 

3. Fill in the fields with appropriate values. 

4. You can configure the Resample value to resample the acquired samples. 

5. To perform the math operation for the preferred channels, select the math function in the Equation field. 

6. Select the physical channel in the variable configuration section. 

7. You can change the default name of the variable and the default name of the configuration. 

8. The configuration status should be valid. 

9. You can configure the min value, max value, digits of precision, warning limits, and alarming limits for the 

math function. Refer to Figure 43. 

 

Figure 43. Math Channel Configuration 
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Executing Math Functions 

The following steps describe how to execute the configured math functions. 

1. Start the data acquisition by clicking the Start button on the Home Menu. 

2. Go to the Dashboard and add a chart. 

3. Add the configured physical channel and math function listed in the channels drop-down. Set Data History 

to a sufficient value. Click the Apply button. Refer to Figure 44. 

 

Figure 44. Acquiring Data with Math Channel 

4. The chart will start plotting the actual data as well as the configured math channel. 

5. The red represents actual data, whereas the blue represents the configured math function. 

LIMIT EVENTS 

The Limit Events function allows you to monitor predefined thresholds for each measurement channel. When a 

measured value reaches or exceeds the configured maximum or minimum limit, the system automatically triggers an 

alarm and emits a warning sound to alert the user. To apply limits, the user must ensure that “Limit Events” is 

enabled in Instrument Configuration. This feature helps ensure that critical parameters remain within safe operating 

ranges. All active limit events are displayed in the Limit Events section, where users can review the triggered 

conditions. Refer to Figure 45. 
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Figure 45. Limit Events Tab 

DISPLAYS 

PowerDAQ Studio provides a variety of data viewing widgets including charts, FFT charts, tables, numeric displays, 

gauges, and sliders that help users visualize and analyze acquired data effectively. You can add up to four widgets. 

The widgets can be resized using the Zoom Control Bar, located in the lower-right corner of the display. Refer to 

Figure 46. 

 

Figure 46. Power DAQ Studio Widgets 
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RULES ENGINE 

The PowerDAQ Studio Rules Engine allows you to combine monitoring and trigger options. You can monitor 

channel limits, channel values, application state changes, and periodic timing sources. Available trigger options 

include digital output, instrument operation, snapshot, application, and sound output.  

An example of how to configure the rules engine is provided in the following steps: 

1. Navigate to the Configuration menu. 

2. Select the Rule Engine tab to display the default rules engine page (Figure 47). 

 

Figure 47. Default Rules Engine Page 

3. Click on the New button to create a new rule. 

4. Add a monitor and trigger options for a rule. Refer to Figure 48, Figure 49, and Figure 50. Monitoring 

and trigger options can be combined. 

Available monitor options are: 

• Monitor channel value 

• Monitor channel value limits 

• Monitor Digital input channels 

• Monitor application state change 

• Periodic Timing source (based on relative time from the PC time) 

Available trigger options are: 

• Trigger Digital Output 

• Trigger Instrument Operation 

• Take snapshot 
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• Trigger application 

• Trigger Sound Output 

5. Figure 48 and Figure 49 show an example of the Monitor channel value option with the Take snapshot 

trigger option. 

 

Figure 48. Add Monitor 

 

Figure 49. Add Trigger 
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Figure 50. Configured Rules Engine 

6. Here the DIO0 is configured as output, and it will be triggered if the value of the measurement is not 

following the rules created in the rule engine. 

http://www.vtiinstruments.com/
http://www.ueidaq.com/


 AMETEK Programmable Power, Inc. 

VTI Instruments / United Electronic Industries 
 

 
www.vtiinstruments.com  www.ueidaq.com 41 

PREDICTIVE ANALYSIS 

The Predictive Analysis section allows users to predict, configure, and analyze measured data over time. The 

Configuration tab includes options such as predictive name, display unit, trigger type (immediate /rule based), start 

delay, samples rate, and sample count. You can create, delete, export, and import a table. Refer to Figure 51. 

 

 
 

 

 

 

 

 

 

 

 

 

 

Figure 51. Predictive Analysis Tab 

DIO CONFIGURATION 

The DIO Configuration tab displays the instrument ID and channel ID of the connected devices and allows the user 

to configure output types for each channel. Refer to Figure 52. The number of channels may vary depending upon 

the measured instrument. The digital I/O port on the rear panel of the instrument can be used for various functions, 

such as arm/trigger source, for presentation of limit evaluation information, and as a general-purpose input/output 

device. 

As a general-purpose output device, each DIO channel can be independently programmed with regards to its output 

functionality and its logic state, when enabled as an output. When not enabled as an output, a channel becomes 

tri-stated, preventing conflict with other potential voltage drivers. Refer to the port’s electrical specifications for 

voltage tolerance limits and output drive capabilities. Regardless of output functionality, each channel provides 

constant input functionality. That is, the input level on each channel can be accessed without a specific enabling 

function call. 

It is also possible for the DIO data to be acquired and reported along with the analog channel data. Unless linked to a 

limit condition, as discussed below, the DIO port’s operation is completely autonomous. 

The default selections for each DIO channel are: 

• Output enable is off 

• Output level is 0 
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Figure 52. DIO Configuration Tab 

TRANSDUCERS PAGE 

The Transducers function provides the ability to create, configure, delete, and save transducer configurations, limits, 

and specifications. In the transducer configuration section, you can set the input unit, output unit, and transducer 

type (Linear, Polynomial, Lookup, Load Cell, Ratiometric). The transducer limits section defines the maximum and 

minimum input and output values. In the transducer specification section, the user can set gain and offset values or 

enable/disable the auto-calculation toggle option. Based on these settings, a graph is generated in the graph preview 

section located on the right side of the display. See Figure 53. 

 

Figure 53. Transducers Tab 
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CJC VIEWER 

CJC configuration allows monitoring of predefined thresholds for each measurement channel. When a measured 

value reaches the configured maximum or minimum limit, the system automatically triggers an alarm and emits a 

warning sound to alert the user. All CJC value events are displayed on the CJC Viewer tab shown in Figure 54. Note 

that CJC reporting must be enabled on the channel configuration tab for the instrument. 

 

 

Figure 54. CJC Viewer Tab 
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SHUNT CALIBRATION 

Shunt calibration allows the monitoring of shunt measurement parameters such as Time, Shunt OFF, Shunt ON, 

Shunt Offset Previous, Shunt Offset Difference, Shunt Calibration Gain, Gain Status, and Offset Status. It also 

supports predefined limits for each measurement channel, including Shunt Offset High, Shunt Offset Low, and 

Shunt Calibration Gain Limit (%). You can also apply filters to the displayed values. The Shunt Calibration tab is 

shown in Figure 55. 

 

 

Figure 55. Shunt Calibration Tab 

Note: When instruments are added to the project, the corresponding instrument configuration tab appears on the 

menu bar, allowing configuration of the device. Figure 56 shows the location of the configuration tabs for the 

EX1403 and EX1401. Figure 57 shows the full configuration screen for the EX1403. 

 

Figure 56. Location of Instrument Configuration Tabs 
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Figure 57. EX1403 Configuration Screen 

 

VTI INSTRUMENTS SUPPORT 

PowerDAQ Studio (part number 72-5169-000) is free of charge. Please contact VTI Instruments Support at 

vti.support@ametek.com for more information on PowerDAQ Studio. 
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